LiCe 5.2.3 Available In Debian Unstable

Thanks to the hard work done by Q, LiCe 5.2.3 is now available in Debian Unstable!

Sure, it's not quite in Stable, but we're getting here.

Thanks heaps Q!

tjh

Add A Comment