Add new comment

LiCe5 is only for EPIC5. If you want to use EPIC4 then you need to use LiCe4. Sorry. The whole point of LiCe5 is to keep in sync with the new features that epic5 provides.

Cheers,
tjh

Add A Comment